ZEN TRACE & SOLVE


System Requirements
Current Release Level:  5.1
Product Release Date:  14 August 2017
Installation File Consolidated at PTF Level:  ZTS5183
Current PTF Level:  ZTS5185


IBM z/OS Level  Supported by 
z/OS V2R2 5.1 PTF Level ZTS5167
*ZTS requires DCA at PTF Level DCA1315
z/OS V2R1 5.1 PTF Level ZTS5123
*ZTS requires DCA at PTF Level DCA1312

System Requirements are the same as for ZEN which has to be at SMP/E Level ZEN2219 or higher. For further information on z/OS levels for ZEN, please see this link for further information.

For full details of the changes in this new version, please see the ZEN TRACE & SOLVE User Reference manual, chapter 'New Features'.